Security update WP GDPR Compliance v1.4.3 - iXL Hosting

08 november 2018

Security update WP GDPR Compliance v1.4.3

Maak jij gebruik van de plugin WP GDPR Compliance?

Update deze dan zo snel mogelijk omdat oudere versies dan 1.4.3 kwetsbaar is voor SQL injectie.
We merkte dit door een aantal alerte klanten, deze meldde dat er opeens een extra admin gebruiker was aangemaakt binnen WordPress.

Zie voor alle specifieke details : https://www.wpgdprc.com/wp-gdpr-compliance-v1-4-3-security-release/
Updaten kan via wordpress zelf of middels deze url: https://nl.wordpress.org/plugins/wp-gdpr-compliance/

Mocht je problemen ondervinden naar aanleiding van dit lek, neem dan contact op met support@ixlhosting.nl

  • Deel dit bericht